Sensor für Lenkhilfe G250


KFZ-HAK
Beiträge: 1
Registriert: Donnerstag 14. Dezember 2017, 17:57

Sensor für Lenkhilfe G250

Beitragvon KFZ-HAK » Donnerstag 14. Dezember 2017, 18:00

Hallo,
 
habe heute eine Hydraulische Lenkpumpe bei einem Polo 6r Bj. 2010 getauscht.
 
Orginalnummer: 6R0423156C
TRW Nummer: JER162
 
Habe eine Pumpe von TRW JER162 eingebaut.
 
Lenkung lässt sich etwas schwer lenken. (Nicht wie vor dem Tausch)
 
Weiters kommt jetzt immer das Zeichen der Servolenkung im Tacho.
Im Steuergerät der Lenkhilfe ist Fehlercode 00816 Sensor für Lenkhilfe (G250) abgespeichert.
 
Wenn ich den Fehler lösche kommt er sofort wieder.
 
Pumpe war nagelneu.
 
Wo kann das Problem liegen?
Ist die neue Pumpe defekt?
 
Vor dem tausch hat die Lenkung nicht aufgeleuchtet.
Hat der Polo am Lenkgetriebe noch einen Lenkwinkelsensor oder nicht?
Hat das mit dem zutun?
 
Bin leider Ratlos.
 
Bitte um Hilfe
Log-WVWZZZ6RZAY244276-129080km-Gruber.txt
(6.31 KiB) 25-mal heruntergeladen

schuppi
Site Admin
Beiträge: 219
Registriert: Freitag 19. September 2014, 09:16

Re: Sensor für Lenkhilfe G250

Beitragvon schuppi » Freitag 15. Dezember 2017, 10:24

Hallo
Falsche Vorgehensweise.
Vor dem Ausbau der Geräte oder einer Nachrüstung einen Auto-Scan anfertigen und abspeichern.
So wird der Istzustand des Fahrzeugs dokumentiert. Jetzt habe ich die originalen Codierungen und
kann so bei Ersatz eines Steuergerätes die Codierung schnellstens wieder eintragen.

Bei diesem POLO ist ESP8.2i front H05 0005 verbaut.
Danach sollte die Codierung über den Assistenten des Steuergerätes "44" Lenkhilfe
" 11210 " lauten. Damit ist der Geber für Lenkwinkel Teil der Lenkhilfe.
Dieser Geber sitzt am Lenkgetriebe, 3poliger Stecker verbunden mit dem Steuergerät Lenkhilfe.


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste