GS911 WIFI

schuppi
Site Admin
Beiträge: 285
Registriert: Freitag 19. September 2014, 09:16

GS911 WIFI

Beitragvon schuppi » Donnerstag 19. Oktober 2017, 16:50

Hallo
Die Android App für das Handy ist geladen und funktionsbereit. WLAN GS911 verbinden,
WLAN Auswahl klein.jpg
WLAN Auswahl klein.jpg (88.03 KiB) 819 mal betrachtet
GS WIFI Suche klein.jpg
GS WIFI Suche klein.jpg (75.91 KiB) 818 mal betrachtet


Jetzt den Diagnosestecker freigelegt ( R1200GS - 04 ) , runder 10poliger Stecker unter dem Sitz
Diagnosestecker klein.jpg
Diagnosestecker klein.jpg (95.92 KiB) 820 mal betrachtet
Fahrzeug auswählen oder direkt den Auto-Scan
Auswahl Typ.jpg
Auswahl Typ.jpg (86.57 KiB) 820 mal betrachtet
Auto-Scan.jpg
Auto-Scan.jpg (84.25 KiB) 820 mal betrachtet
Fehler sichten Messwerte prüfen
ABS Fehlereintrag klein.jpg
ABS Fehlereintrag klein.jpg (89.62 KiB) 820 mal betrachtet
Aktuelle Messwerte klein.jpg
Aktuelle Messwerte klein.jpg (90.58 KiB) 820 mal betrachtet
.....und sich dann Gedanken machen, wie der fehlende Druck im hinteren Radkreis wieder aufgebaut werden kann.

Ich berichte weiter

Übrigens, das ganze gibt es auch auf DEUTSCH

schuppi
Site Admin
Beiträge: 285
Registriert: Freitag 19. September 2014, 09:16

Re: GS911 WIFI

Beitragvon schuppi » Montag 13. November 2017, 09:09

.....und sich dann Gedanken machen, wie der fehlende Druck im hinteren Radkreis wieder aufgebaut werden kann.
Ich berichte weiter.

Es ist soweit, ungewöhnlich laute Geräusche beim Betätigen der hinteren Bremse aus dem Bereich des Pumpenmotors
lassen Böses erahnen. Kurze 600km weiter dann keine Geräusche mehr, aber direkt nach betätigen der Bremse
leuchtet das Warndreieck, blinkt die ABS-Kontrolle und keine Bremskraftunterstützung mehr am Hinterrad.
Fehler wie zuvor.jpg
Fehler wie zuvor.jpg (14.85 KiB) 782 mal betrachtet
Dann die Bremsflüssigkeit Radkreis hinten aus dem ABS-Aggregat abgesaugt
Bremsflüssigkeit alt.jpg
Bremsflüssigkeit alt.jpg (37.59 KiB) 782 mal betrachtet
So sollte die Flüssigkeit aussehen
Bremsflüssigkeit neu.jpg
Bremsflüssigkeit neu.jpg (18.24 KiB) 782 mal betrachtet
Jetzt das ABS-Aggregat ausgebaut, zerlegt und den Pumpenmotor des hinteren Radkreises kontrolliert.
Pumpenmotor.jpg
Pumpenmotor.jpg (26.24 KiB) 782 mal betrachtet
Teile Rollenzellenpumpe.jpg
Teile Rollenzellenpumpe.jpg (29.42 KiB) 782 mal betrachtet
Da es solche Teile nicht als Ersatzteil zu kaufen gibt, ein gebrauchtes Gerät zerlegt und die Pumpe umgebaut.
Alles wieder schön leise, keine Fehlereinträge. ABS auf Funktion geprüft, mal sehen wie lange diese Reparatur
von Erfolg gekrönt ist.


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast