ACC Fehler nach Codierung der AHK POLO 6

NicoGS
Beiträge: 2
Registriert: Mittwoch 16. Oktober 2019, 18:51

ACC Fehler nach Codierung der AHK POLO 6

Beitragvon NicoGS » Mittwoch 16. Oktober 2019, 19:33

Nach der Codierung ist ein Fehler in der Distanzregelung den ich nicht wegbekomme.
In die Bremsenelektronik bin ich übrigens mit dem Berechtigungscode 61378 nicht gekommen. Vielleicht hat sich dieser geändert oder aber eine Codierung ist nicht vorgesehen. Liegt vielleicht dort der Fehler ?
Log-WVWZZZAWZKU062675-1446km FEHLER ACC.txt
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Waldorf
Beiträge: 44
Registriert: Montag 8. Oktober 2018, 21:36

Re: ACC Fehler nach Codierung der AHK POLO 6

Beitragvon Waldorf » Mittwoch 16. Oktober 2019, 21:46

Adresse 13: Distanzregelung (J428)
1 Fehler gefunden:
0937 - Datenbus empfangener Fehlerwert
U1123 00 [008] - -
[FAULT_TRAILOR_OBSOLETE_DATA]
Sporadisch
Entweder Fehlerhaftes Anhängersteuergerät oder z.B Klemme 15 und 30 für AHK Steuergerät vertauscht.
Fehler beschreibt veraltete Daten? sporadisch, Datenstand prüfen mit Hilfe der Steuergeräte ID
Bauteil: ACCCONTIMQB H03 0342

Bremse in der Anpassung kontrollieren Gespannstabilisierung.
09 Bordnetz Anpassung AnhängerAnschlußgerät (AAG Vernetzung)

Oder du fragst als "unzufriedener Kunde" noch mal in dem anderen Forum und läßt dir die Funktion des dortigen
WIKI erklären, anstatt Unterstützung zu bekommen.

NicoGS
Beiträge: 2
Registriert: Mittwoch 16. Oktober 2019, 18:51

Re: ACC Fehler nach Codierung der AHK POLO 6

Beitragvon NicoGS » Samstag 26. Oktober 2019, 21:13

Danke Waldorf für deine Lösungsvorschläge. Bis auf den Letzten :roll: . Aber das hat seine Gründe :!:
Die Klemmen 15 und 30 habe ich genau wie die Steckverbindungen nochmals geprüft. Diese Woche hatte ich mit dem ekitsupport des Herstellers diverse Fehler ausgeschlossen. Mit dem Ergebnis das der Fehler in der Codierung liegen muss.

Die Steuergeräte sind folgendermaßen codiert bzw. angepasst:

Diagnoseinterface auf 69 angepasst.

Zentralelektrik angepasst auf: Vernetzung Datenbus Extended

Distanzregelung : Controll Modul for Trailer recognition

Motorsteuergerät lässt sich nicht auf Anhängerbetrieb codieren. Es erscheint "Fehler 31 Wertebereich ungültig"

Bremsensteuergerät lässt sich nicht codieren. Fehlermeldung "leider keine Informationen...." sowie in Anpassung keine Gespannstabilisierung hinterlegt.

Was meinst du mit Datenstand Bauteil ACCCONTIMQB H03 0342 prüfen?
Zu VW fahren und prüfen und ggf. aktualisieren ?

Waldorf
Beiträge: 44
Registriert: Montag 8. Oktober 2018, 21:36

Re: ACC Fehler nach Codierung der AHK POLO 6

Beitragvon Waldorf » Samstag 26. Oktober 2019, 22:16

Hallo

"Zentralelektrik angepasst auf: Vernetzung Datenbus Extended" > das ist mir so nicht bekannt.
Zentralelektrik angepasst auf: Vernetzung Anhänger Anschlußgerät, sollte so hinterlegt sein.
Das würde ich erst einmal versuchen zu ändern.

Motorsteuergerät fällt raus, weil die Kühlanlage nicht geändert wurde.
Bremsensteuergerät ebenso. Messwerte prüfen ob z.B. dort der Anhänger nach dem Anschließen erkannt wird.
Dann ist das so korrekt.

! Was meinst du mit Datenstand Bauteil ACCCONTIMQB H03 0342 prüfen? !
Das ist von dir falsch verstanden worden.
Hier dürfte auf grund der Meldung im ACC der Datenstand des AHK Steuergerätes nicht zum ACC passen:
0937 - Datenbus empfangener Fehlerwert
[FAULT_TRAILOR_OBSOLETE_DATA] > Übersetzer sagt >FEHLER ANHÄNGER OBSOLETE DATEN
Adjektiv obsolet bedeutet „veraltet“, „nicht mehr gebräuchlich“, „überflüssig“. (Klugscheissermodus aus)

Viel Erfolg


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste