Update auf 18.9 Fehler beim Auslesen

TurboBipal
Beiträge: 1
Registriert: Sonntag 14. Oktober 2018, 19:34

Update auf 18.9 Fehler beim Auslesen

Beitragvon TurboBipal » Sonntag 14. Oktober 2018, 19:36

Guten Abend

Habe bei meine VCDS ein update auf die 18.9 version von der Seite gemacht, seit dem bekomme ich bei vielen Strg. eine Fehlermeldung
VCDS.JPG
Vielleicht weis einer weiter!

LG Bipal
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Statler
Beiträge: 25
Registriert: Donnerstag 9. März 2017, 07:13

Re: Update auf 18.9 Fehler beim Auslesen

Beitragvon Statler » Montag 15. Oktober 2018, 09:16

Hallo,
was für einen Diagnoseadapter verwendest Du :?:
Grüsse Stadler

ahirschi
Beiträge: 5
Registriert: Sonntag 26. Februar 2017, 15:18

Re: Update auf 18.9 Fehler beim Auslesen

Beitragvon ahirschi » Montag 29. Oktober 2018, 19:42

Hallo,
bei mir ist exakt der selbe Fehler bei der Verwendung der aktuellen Software. Wenn ich die alte VCDS 17.1 wieder aufspiele, funktioniert alles wie gewohnt.
Ich benutze den Diagnose Adapter Uni-VAG/CAN mit der Art. Nr. Al10102 von Auto Intern.

Gruß
Andreas

schuppi
Site Admin
Beiträge: 312
Registriert: Freitag 19. September 2014, 09:16

Re: Update auf 18.9 Fehler beim Auslesen

Beitragvon schuppi » Dienstag 30. Oktober 2018, 08:34

Hallo

Das ist kein Fehler. Hier wird mit diesem Hinweis darauf aufmerksam gemacht, daß für die
" Neue Interface Generation" geänderte Funktionweisen in der Software hinterlegt sind.
Zusätzlich werden neuere Datenpakete in den Interfaces gespeichert.
Diese Funktion ist für die Multiscans und HEX-Com Geräte nicht verfügbar, sodaß dann ein
Softwareupdate auf eine 18er Version nicht sinnvoll ist.

Hier gibt es ein Upgrade https://www.auto-intern.de/shop/upgrade ... =AI10039.7
schönen Tag wünscht

Wolfgang

ahirschi
Beiträge: 5
Registriert: Sonntag 26. Februar 2017, 15:18

Re: Update auf 18.9 Fehler beim Auslesen

Beitragvon ahirschi » Dienstag 30. Oktober 2018, 14:40

Vielen Dank für die Rückmeldung. Das ist weniger schön, weil kein Hinweis darauf vor dem Update zu sehen war.
Ist es möglich, mir das letzte funktionierende 17.? Update zur Verfügung zu stellen? Ich möchte mir das ungerne von irgendwelchen dubiosen Seiten herunterladen. Oder ist es nicht notwendig und meine 17.1 ist gut genug?

Gruß
Andreas

Waldorf
Beiträge: 31
Registriert: Montag 8. Oktober 2018, 21:36

Re: Update auf 18.9 Fehler beim Auslesen

Beitragvon Waldorf » Dienstag 30. Oktober 2018, 15:06

Hallo

Richtig, das passt für Fahrzeuge bis einschließlich Modelljahr '16.

ahirschi
Beiträge: 5
Registriert: Sonntag 26. Februar 2017, 15:18

Re: Update auf 18.9 Fehler beim Auslesen

Beitragvon ahirschi » Mittwoch 31. Oktober 2018, 08:14

O.K, das habe ich verstanden. Was kann ich jetzt tun, um die Meldung von VCDS zu unterdrücken, die mich nach jedem Start an das für mich sinnlose Update erinnert? Danach nerve ich auch nicht mehr...

Gruß
Andreas

Waldorf
Beiträge: 31
Registriert: Montag 8. Oktober 2018, 21:36

Re: Update auf 18.9 Fehler beim Auslesen

Beitragvon Waldorf » Mittwoch 31. Oktober 2018, 16:32

Hallo Andreas
Das wird so nichts. Das ist die Verbindung Windows- VCDS. Daten aus den Tiefen deines Computers.

Also, entweder VCDS auf einem Rechner verwenden der nicht im Netz ist und das Computerdatum auf das
Erscheinungsdatums deiner VCDS-Version stellen (01.01.2017 für deine 17.1)........

Oder einfach die Meldung über das X wegklicken :D

benniechers
Beiträge: 2
Registriert: Samstag 20. April 2019, 23:00
Wohnort: Denmark
Kontaktdaten:

Update auf 18 9 Fehler beim Auslesen

Beitragvon benniechers » Donnerstag 25. April 2019, 15:03

Das ist richtig so. Das Update ist nur auf die Schnelle gemacht worden da einige QS User Lizenzprobleme oder Problem mit dem datum auf dem Rechner hatten. Sonst ist alles beim alten geblieben.


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste